Author Topic: Dont think my secondaries are opening  (Read 718 times)

b3nny

  • Active Forum Member
  • *
  • Posts: 344
    • My TA
Dont think my secondaries are opening
« on: August 11, 2021, 10:55:17 AM »
Hello all,

With my air cleaner off and the car warmed up (in park), i should be able to rev the car where it kicks open the secondary butterflies and i should see them open correct? They stay shut, and i think it might be because of my vacuum line set up. I have adjusted the tension on the secondary's so i know its not that.  I don't have the original air cleaner and the svb-tvs switch. This was a 1980 301 turbo car swapped over to an Olds 403. The car performs pretty good, but i have always been suspicious that its not living up to expectations with full throttle. I saw online that where i have the vacuum line going from the rear vacuum switch/brake going to the manifold vac port on the rear of the carburetor might be the reason. I did this because i dont have the svb-tvs. I am looking for some help, and suggestions. I could pay up for a air cleaner with the switch but yikes they are expensive now.

Any suggestions. I have some pics of my current setup. 
https://photos.app.goo.gl/5DtFd7Mh5tbJhYxW8
https://photos.app.goo.gl/KfxeUPyRkBS23AMR9
https://photos.app.goo.gl/B8NiKjNvbixmBnNUA
https://photos.app.goo.gl/r8M6FCXarna7P4oY9

1980 Turbo TA (Olds 403)
My TA

Jack

  • Oracle Forum Member
  • *
  • Posts: 11883
  • 1971 Esprit TA Clone W72 1972 Formula 68 350 HO
Re: Dont think my secondaries are opening
« Reply #1 on: August 11, 2021, 12:14:44 PM »
When parked you don't have the load to open up the secondary. If you are comfortable doing so drive without the air cleaner up a hill and you should be able to open up the secondary.




Regards, Jack

roadking77

  • Oracle Forum Member
  • *
  • Posts: 11872
Re: Dont think my secondaries are opening
« Reply #2 on: August 11, 2021, 02:56:24 PM »
I drive like an old man (partly because I am close to being one) and hardly ever get the secondary's opened up on my car. Go out for a cruise down the road, bring it up to speed and then stomp on it. You should know then whether or not theyre working.
Finished!
77 T/A - I will Call this one DONE!
79 TATA 4sp-Next Project?
79 TATA - Lost to Fire!
86 Grand Prix - Sold
85 T/A - Sold
85 Fiero - Sold
82 Firebird - Sold
'38-CZ 250
'39-BSA Gold Star
'49-Triumph 350
'52-Ariel Red Hunter
'66-BSA Lightning
'01-HD RoadKing

b3nny

  • Active Forum Member
  • *
  • Posts: 344
    • My TA
Re: Dont think my secondaries are opening
« Reply #3 on: August 11, 2021, 03:02:32 PM »
You know what i can tell by the sound that they open when i tromp on it when driving. I guess i was just being hopeful that there could be some performance gains (Because i couldnt see it open)  if i changed around the vacuum lines. What do you think of the vacuum line arrangement?
« Last Edit: August 11, 2021, 05:16:36 PM by b3nny »
1980 Turbo TA (Olds 403)
My TA

Wallington

  • Oracle Forum Member
  • *
  • Posts: 1168
Re: Dont think my secondaries are opening
« Reply #4 on: August 11, 2021, 08:46:53 PM »
they won't open if not under load, so no, revving it while parked will correctly do nothing. You'll know it driving, you can feel and hear them.

Re: Dont think my secondaries are opening
« Reply #4 on: August 11, 2021, 08:46:53 PM »

Jack

  • Oracle Forum Member
  • *
  • Posts: 11883
  • 1971 Esprit TA Clone W72 1972 Formula 68 350 HO
Re: Dont think my secondaries are opening
« Reply #5 on: August 12, 2021, 06:46:14 AM »
The setup is more for fuel economy and not so much for performance. The secondary will not open during regular cruising but will under heavy load on the engine. If you really want to see it try going up a hill and stomp on it.




Regards, Jack

firebirdparts

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 19277
Re: Dont think my secondaries are opening
« Reply #6 on: August 13, 2021, 11:24:39 AM »
I believe with manifold vacuum to the rear choke pulloff, you are just operating it as if it's summer time.  I don't think performance is affected.

It's the front pulloff that is pulling on the secondaries, and that one is always hooked directly to the carb.
I want to be like Paul Kenny when I grow up
Joe Bays
1977 Y82 4-speed (red interior)
1978 Skybird 350
1978 Redbird 305
1979 Redbird 301 4-speed
1992 Lincoln Mark VII LSC/SE (red)
1970 Datsun Pickup
1953 Chevy pickup (converted 4x4)
1988 T-bird Turbo Coupe

b3nny

  • Active Forum Member
  • *
  • Posts: 344
    • My TA
Re: Dont think my secondaries are opening
« Reply #7 on: August 17, 2021, 06:16:48 AM »
Thanks i only drive in the summertime anyway! It always starts right up.
1980 Turbo TA (Olds 403)
My TA

b3nny

  • Active Forum Member
  • *
  • Posts: 344
    • My TA
Re: Dont think my secondaries are opening
« Reply #8 on: September 09, 2021, 09:49:05 AM »
Just an update incase someone is reading in the future! I was investigating and it seems that i may have found my random performance fluctuation problem. It would seem that 4 of my Distributor terminals were loose. If you pop off the spark plug boot and feel them they shake/move slightly. The others are rock solid. Apparently that's going to cause some issues. Anyhoo... i went ahead and ordered a new Cap and Rotor and plug wires. Seems to be much better now that they are installed.

I did however take all 12volts across my body somehow as the car was running and i was pushing down on the spark plug wire boots to make sure they were seated good. I guess one of the old wires coming out of the firewall right there had a bare spot.. Wooohaihiahahahah that straightened me out for a few minutes.
« Last Edit: September 17, 2021, 09:21:27 AM by b3nny »
1980 Turbo TA (Olds 403)
My TA

Doright

  • Active Forum Member
  • *
  • Posts: 236
Re: Dont think my secondaries are opening
« Reply #9 on: September 16, 2021, 05:50:01 PM »
Just an update incase someone is reading in the future! I was investigating and it seems that i may have found my random performance fluctuation problem.
I did however take all 12volts across my body somehow as the car was running and i was pushing down on the spark plug wire boots to make sure they were seated good. I guess one of the old wires coming out of the firewall right there had a bare spot.. Wooohaihiahahahah that straightened me out for a few minutes.


That was good for a good chuckle!!!! Thanks!
Had a Buddy check my plug boots on a Hipo 440 with an MSD 7AL in my old charger once LOL dam near killed him!

Just for info I have fought old Q jets not opening properly before.
Yes if dialed in properly you should be able to crack secondary's while parked revving it.
BUT If you have a bad ignition Cap and Bad Plug wires well you got more than a Bad Carb as you have found out!
Get the ignition woes figured out and tuned properly before fiddling with Carb issues performance will come easily then.
« Last Edit: September 16, 2021, 05:52:21 PM by Doright »
Dennis Barnett 
A&P Mechanic & FCC
Those who sacrifice liberty for security deserve neither!
B. Franklin

Re: Dont think my secondaries are opening
« Reply #9 on: September 16, 2021, 05:50:01 PM »
You can help support TAC!

 

You can help support TAC!