Author Topic: Help! Starter solenoid wire for ignition missing.  (Read 175 times)

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Help! Starter solenoid wire for ignition missing.
« on: June 04, 2021, 08:37:42 AM »
Like the title states somewhere along the lines of my cars lifetime the ignition wire to the starter solenoid has gone missing. The engine harness from the fuse block on the firewall seems to have all the wires running from it with the exception of a couple wires being hacked up over the last 43 years. Would it have came from that particular harness to the starter ? What color is it? I'm almost 100% sure it's gone. Is there any way to run a new wire or do I need a new harness?
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Savage Larry

  • Active Forum Member
  • *
  • Posts: 398
Re: Help! Starter solenoid wire for ignition missing.
« Reply #1 on: June 04, 2021, 10:17:04 AM »
My wiring diagram shows a 12 ga purple wire coming from the bulkhead connector.
Jay
Calgary, AB
1977 4 speed W72

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Re: Help! Starter solenoid wire for ignition missing.
« Reply #2 on: June 10, 2021, 03:29:11 PM »
Does anyone have a picture of their engine harness wiring from the bulkhead I can reference? I'm still not seeing a purple wire in my harness and the only wire close to that specific color or position in the harness is actually feeding power to the fuse panel. Could still use help. Thanks!
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Savage Larry

  • Active Forum Member
  • *
  • Posts: 398
Re: Help! Starter solenoid wire for ignition missing.
« Reply #3 on: June 10, 2021, 05:48:22 PM »
This is the wire you are looking for. On the inside of the car it's purple on the engine side it looks like a salmon color?
Jay
Calgary, AB
1977 4 speed W72

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Re: Help! Starter solenoid wire for ignition missing.
« Reply #4 on: June 10, 2021, 06:00:09 PM »
Excellent! Thank you for taking your time to post a picture of that. I appreciate it!
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Re: Help! Starter solenoid wire for ignition missing.
« Reply #4 on: June 10, 2021, 06:00:09 PM »

firebirdparts

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 19110
Re: Help! Starter solenoid wire for ignition missing.
« Reply #5 on: June 11, 2021, 06:36:57 AM »
From the diagram that location does look right.  Maybe it was purple originally, and it's between the two big red wires that power everything on the car.
« Last Edit: June 11, 2021, 06:38:28 AM by firebirdparts »
I want to be like Paul Kenny when I grow up
Joe Bays
1977 Y82 4-speed (red interior)
1978 Skybird 350
1978 Redbird 305
1979 Redbird 301 4-speed
1992 Lincoln Mark VII LSC/SE (red)
1970 Datsun Pickup
1953 Chevy pickup (converted 4x4)
1988 T-bird Turbo Coupe

Savage Larry

  • Active Forum Member
  • *
  • Posts: 398
Re: Help! Starter solenoid wire for ignition missing.
« Reply #6 on: June 11, 2021, 09:24:08 AM »
I have 2 harnesses and they are both salmon colored on the engine compartment side, even inside the loom where it wouldn't have been exposed to the elements. I find it unlikely they were purple when new but I guess anything is possible. The wire on the other side of the bulkhead inside the passenger compartment is definitely purple. These harnesses are from '77 and '78 models.
Jay
Calgary, AB
1977 4 speed W72

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Re: Help! Starter solenoid wire for ignition missing.
« Reply #7 on: June 11, 2021, 06:31:23 PM »
Ok. Looks like I have the direction of all the wires situated. Now my next problem is with everything hooked up where it is supposed to be I have no power, but if i take the solenoid wire off the starter and give it 12v it powers up the entire block and gives me lights inside. It's great to have lights but now I have no wire to hook up to the solenoid again. What am I missing?
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Savage Larry

  • Active Forum Member
  • *
  • Posts: 398
Re: Help! Starter solenoid wire for ignition missing.
« Reply #8 on: June 11, 2021, 10:04:39 PM »
Ok. Looks like I have the direction of all the wires situated. Now my next problem is with everything hooked up where it is supposed to be I have no power, but if i take the solenoid wire off the starter and give it 12v it powers up the entire block and gives me lights inside. It's great to have lights but now I have no wire to hook up to the solenoid again. What am I missing?

I hope you aren't putting 12V to the wire that we have been discussing in this post. That wire is a power feed to the starter when the key is turned to start. If you don't have power, check that you have the red wire hooked up at the alternator.
Jay
Calgary, AB
1977 4 speed W72

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Re: Help! Starter solenoid wire for ignition missing.
« Reply #9 on: June 12, 2021, 05:36:09 AM »
I currently have all the wires routed to their locations per the diagram including the salmon colored starter wire. Even with 12 volts to the alternator and 12 volts to the battery side of the starter I am getting no power. Time to start checking grounds?
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Savage Larry

  • Active Forum Member
  • *
  • Posts: 398
Re: Help! Starter solenoid wire for ignition missing.
« Reply #10 on: June 12, 2021, 11:54:23 AM »
Check your fuses first and then check for power at the 12 ga red wire that feeds CY on the bulkhead connector. That's your main feed into the car.
Jay
Calgary, AB
1977 4 speed W72

Poncho461

  • Active Forum Member
  • *
  • Posts: 12
Re: Help! Starter solenoid wire for ignition missing.
« Reply #11 on: June 16, 2021, 08:01:08 AM »
I got it all figured out! Power restored to the car and everything works. Thanks everyone for the help!
1978 Pontiac Trans Am 461 w/KRE heads, full roller engine making 592hp/610ft lbs on pump gas w/Holley Sniper efi. 2004r built. Factory rear end w/3.23 gears.

Re: Help! Starter solenoid wire for ignition missing.
« Reply #11 on: June 16, 2021, 08:01:08 AM »
You can help support TAC!