Author Topic: Stereo connection not stable  (Read 512 times)

jvmagic

  • Active Forum Member
  • *
  • Posts: 314
Stereo connection not stable
« on: September 17, 2021, 04:16:42 PM »
Hi,

I replaced the older Sony receiver my 79' TA came with (purchased the car 5 years ago).  The speakers were busted so I didn't know how well this "90's" unit worked.  Anyway, I purchased a Sony and also installed new Infinity 6x9 speakers in the rear deck. 
When the car is on 'accessory mode', the stereo plays/sounds great.  When you turn on the car and turn on the stereo, the connection comes and goes (see url for video) which is very annoying. How can I begin to troubleshoot?  Everything else in the car works find (lights, etc).  Thanks in advance

https://www.icloud.com/attachment/?u=https%3A%2F%2Fcvws.icloud-content.com%2FB%2FAVm6-EYu4t-g03A37op8KsKt-zaVAYahomINCSbwBOsHq-OQ8Oi8Z10K%2F%24%7Bf%7D%3Fo%3DAlFXOpqG7EELRZGTl7CZSDPjnsdoUEecRwvFlYY_-3T5%26v%3D1%26x%3D3%26a%3DCAoghISJsikdAlLontluHFHFNFmuFJF0eU8j1EdEg9yKN_wSdBCxpOCsvy8YsbTbgMkvIgEAKgkC6AMA_wQchytSBK37NpVaBLxnXQpqJO-a7WkxB7VJQ-zQSWmn54Ya9WFEj3EPLuaxRaY19GuYjUGcsXIk7JvTdYrvl3-9UlxhA5zVu53MfRysr4iEJTs1gXz5AV87JXK5%26e%3D1634504989%26fl%3D%26r%3D28DC9FD9-A2FB-40F6-B5B6-1F4CAFD93C60-1%26k%3D%24%7Buk%7D%26ckc%3Dcom.apple.largeattachment%26ckz%3D3FDEEAAF-AC25-4421-A7BC-C9E95FC01891%26p%3D64%26s%3D0cRZ1-CWC9pRh5s-Z795gl5r8e8&uk=utt3HpP6N1hxDjrwXhoEMg&f=IMG_9522.MOV&sz=63493847
« Last Edit: September 17, 2021, 04:38:08 PM by jvmagic »

aussieta

  • Active Forum Member
  • *
  • Posts: 699
Re: Stereo connection not stable
« Reply #1 on: September 17, 2021, 10:53:42 PM »
is this playing a cd or radio
1978 Y84 W72 WS6
A Camaro looks like it could kick your ass.
A Trans Am looks like it's coming over to do it

Wallington

  • Oracle Forum Member
  • *
  • Posts: 1084

Jack

  • Oracle Forum Member
  • *
  • Posts: 11750
  • 1971 Esprit TA Clone W72 1972 Formula 68 350 HO
Re: Stereo connection not stable
« Reply #3 on: September 18, 2021, 04:52:00 AM »
You are getting interference and noise from the car running, the older units had filters that modern units don't utilize. I would try to get an aftermarket noise filter and see if that helps.




Regards, Jack

jvmagic

  • Active Forum Member
  • *
  • Posts: 314
Re: Stereo connection not stable
« Reply #4 on: October 04, 2021, 11:44:24 AM »
The audio issue happens no matter what source it is (radio, pandora, etc).

Oddly enough, a week or so after reporting this the audio is normal and the interference is gone.  WTH!!!  I'm not sure why but I won't bother with anything unless the issue returns.  Thanks

Re: Stereo connection not stable
« Reply #4 on: October 04, 2021, 11:44:24 AM »