Author Topic: Head unit install?  (Read 5979 times)

Chiller

  • Active Forum Member
  • *
  • Posts: 23
Head unit install?
« on: January 25, 2009, 08:08:06 AM »
My 79 has an aftermarket radio in it from 84 im trying to figure out what color are the wires that run power to the head unit, basically what wires do what i have 3 plugs hanging and i think they all went to the factory stereo.... any tips would be appreciated

Chiller

  • Active Forum Member
  • *
  • Posts: 23
Re: Head unit install?
« Reply #1 on: January 26, 2009, 07:20:10 PM »
Anyone please


mrpontiac80

  • Oracle Forum Member
  • *
  • Posts: 2557
  • North west Arkansas
Re: Head unit install?
« Reply #2 on: January 27, 2009, 08:51:49 AM »
Well it has been way too long since I had mine apart to recall the color of wires, so I went to my 1980 assembly manual but it only shows the color of the 3 plugs.   

So going off memory alone untill better knowledge comes along,    I want to think that the speaker wires are something like green and purple with black sripes.  And the power wires are Brown, Yellow, and Orange ??    You'll need a power light tester or something to determine what keeps a constant power but I think it is the orange one.  And I think that the brown is the ingnition.   


Can anyone else confirm any of that?   Keep in mind my car is a 1980.
Michael Russell


Maryland Bandit

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 18459
Re: Head unit install?
« Reply #3 on: January 27, 2009, 09:36:11 AM »
My 79 is like this. Yellow= switched 12+, Black= ground, Gray= this is for illumination of the radio chassis. If you unit has an illumination wire, use it here. this dims the display when you cut the headlights on.

Chiller

  • Active Forum Member
  • *
  • Posts: 23
Re: Head unit install?
« Reply #4 on: January 29, 2009, 08:54:12 AM »
Thanks guys
I took a multimeter and figured it all out only problem is.... wired  up the headunit and it wont turn on its getting power but the display is black :(

Re: Head unit install?
« Reply #4 on: January 29, 2009, 08:54:12 AM »