Author Topic: Motor Mounts Question  (Read 383 times)

BertsTA

  • Active Forum Member
  • *
  • Posts: 20
Motor Mounts Question
« on: May 07, 2018, 08:10:09 PM »
New to this Forum.
I purchased a donor car (77' Trans Am) for my 78 TA. It has an Olds 350 w/ TH350 included. The motor is stuck and I don't know yet the condition of the tranny. I am considering either looking into dismantling the engine to see the reason for being stuck or just scrapping it all. I noticed that the motor mounts are smaller, unattached to the sub frame and they look like they don't even line up with either side's mounting holes. I know very little about these engines, and was wondering if there are proper mounts that fit on either 403 or 350. Am I just wasting my time and energy? My 78' has a rebuilt Pontiac 400. I appreciate any and all assistance.
Thank you Trans Am Country!!
Bert 

Aus78Formula

  • Oracle Forum Member
  • *
  • Posts: 8319
Re: Motor Mounts Question
« Reply #1 on: May 07, 2018, 08:41:28 PM »
If the 350 Olds is original, R in VIN, then it isn't a TA, trivial info for a donor. The correct engine mounts for the Olds in a Firebird is a chunky strip that bolts to engine block side, to it a U shaped bent up cradle mounts, which sits over the engine mounts bolted to chassis. It's a Firebird only setup, not regular anything with Olds.

Engine mounts adaptors 403 restored pcoated by Aus78Formula, on Flickr

Grand73Am

  • Oracle Forum Member
  • *
  • Posts: 9444
Re: Motor Mounts Question
« Reply #2 on: May 10, 2018, 09:29:35 PM »
And here are the holes where the frame motor mounts go for a 403. They're the same holes that the 400 uses. The 403 even uses the same frame motor mounts as a 400.

DSCN3260 by grand73am, on Flickr

DSCN3257 by grand73am, on Flickr
Steve F.

BertsTA

  • Active Forum Member
  • *
  • Posts: 20
Re: Motor Mounts Question
« Reply #3 on: June 21, 2018, 07:54:27 PM »
Steve/Aus78, thanks for the input. It really helps. I was told that the 350 and the 403 blocks are identical outwardly. Just wasn't sure.
Bert

Aus78Formula

  • Oracle Forum Member
  • *
  • Posts: 8319
Re: Motor Mounts Question
« Reply #4 on: June 21, 2018, 11:53:16 PM »
Yep, they are the 'same' block. Just be sure that if you have to remove the engine mounts from the block that they go back on with the Front/Rear markings as they are similar but not the same spacing.

Re: Motor Mounts Question
« Reply #4 on: June 21, 2018, 11:53:16 PM »