Author Topic: Help with picture posting issues  (Read 1164 times)

WOLF1732

  • Active Forum Member
  • *
  • Posts: 90
Help with picture posting issues
« on: July 11, 2017, 04:31:58 PM »
Can I get some help posting pictures. Can some one on the technical support team help me to get set up to post pictures. after the Photo-bucket money grab I am trying to host my pictures on my server . My web nor I guy can figure out what the web site is looking for to display the pictures.  Any help would be appreciated
Thanks

70RAIV455

  • Oracle Forum Member
  • *
  • Posts: 3031
Re: Help with picture posting issues
« Reply #1 on: July 11, 2017, 05:25:16 PM »
I do believe you must use a photo hosting site.
Try Imugur if want. What I have been using the last few days.
From your own website all you can do is give a link.
What I can do only from my Website and Server here on TAC.

kentucky yeti

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 11745
  • located in western Ky
Re: Help with picture posting issues
« Reply #2 on: July 11, 2017, 05:45:49 PM »
Can I get some help posting pictures. Can some one on the technical support team help me to get set up to post pictures. after the Photo-bucket money grab I am trying to host my pictures on my server . My web nor I guy can figure out what the web site is looking for to display the pictures.  Any help would be appreciated
Thanks

After two major crashes, we decided to no longer host pictures here on TAC.  You will have to use of the image hosting sites out there. 
Mike (aka Yeti)

1969 Firebird 400 (non-numbers)
1973 Formula 400 ( numbers-matching)
1973 455 4-speed T/A (numbers-matching)
1977 400 4-speed T/A (numbers-matching)
2007 F-150 Lariat 4x4 (5.4)
2007 Ford Edge SEL AWD V6
2012 Mustang V6

WOLF1732

  • Active Forum Member
  • *
  • Posts: 90
Re: Help with picture posting issues
« Reply #3 on: July 11, 2017, 06:16:55 PM »
That's what I am trying to do. but we can't get TAC to display the picture. Is it possible to get my web guy in touch with you ?

FormTA

  • Oracle Forum Member
  • *
  • Posts: 1599
Re: Help with picture posting issues
« Reply #4 on: July 11, 2017, 07:37:55 PM »
It is looking for an img link. If you have a Flickr app you can paste picture url into this program http://tools.rackonly.com and it converts it to an img link that can be posted here. Kinda hard to explain for me. Get a Flickr account, get the app and then past the url here or don't use the app and just post the img link here. The picture link looks something like.... [Img ] stuffhere12345 [img ]
« Last Edit: July 11, 2017, 07:39:33 PM by FormTA »
79 Trans am 301 (work in progress) LS swap n progress
79 Formula 301 (Work in progress)
67 RS Camaro (Work in progress)
See the recurring theme???

Re: Help with picture posting issues
« Reply #4 on: July 11, 2017, 07:37:55 PM »

firebirdparts

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 17329
Re: Help with picture posting issues
« Reply #5 on: July 19, 2017, 02:45:00 PM »
imgur seems to work.  Who knows for how long.   We just link pictures from other sites here.

I was amazed that imgur doesn't require to you have an account.  You just drag stuff on the screen, and as long as you can hang onto it long enough to copy a link, you don't ever need to make it "yours" or put it in "your" folder.

Getting your pictures somewhere on the internet easily and free is the hard part.  Linking is the easy part.  Using the wrong parenthesis, I can get these things to show up here:

{img}http://www.firebirdtransamparts.com/aboutus/teamhoghead.jpg{/img} 
« Last Edit: July 19, 2017, 02:49:00 PM by firebirdparts »
I want to be like Paul Kenny when I grow up
Joe Bays
1977 Y82 4-speed (red interior)
1978 Skybird 350
1978 Redbird 305
1979 Redbird 301 4-speed
1992 Lincoln Mark VII LSC/SE (red)
1970 Datsun Pickup
1953 Chevy pickup (converted 4x4)
1969 Rokon 2x2 motorcycle
1986 Honda Fatcat

pontiactor

  • Active Forum Member
  • *
  • Posts: 16
Re: Help with picture posting issues
« Reply #6 on: July 26, 2017, 06:37:11 PM »
I do not understand this off-site requirement on the TAC site??? I am a member on about 4 other classic car and motorcycle sites and they do not seem to have problems allowing members to post pics directly to the site. One in particular, the Ford Truck Enthusiast site is about as easy to navigate and utilize as any and forum members are extremely helpful and understand the need for pics when asking for help and advice. 2 major crashes from allowing pics? Sounds like a design and software flaw to me but what do I know...I just don't see it.

I recently purchased a 78 Formula and according to the VIN, came with a Pontiac 400 and i need a lot of help and advice with it but the lack of an easy and reliable way to show what I have and what i'm asking help for is very disappointing. I will not use a 3rd party site that will have a link to my laptop. NO WAY...NO HOW!

I have never used a photo hosting site in over 20 years of my online experience and am in no hurry to start now. Too many risks. This site could be a very useful tool for new members to the Trans Am/Formula crowd if it could be brought up to date. How do other sites do it with no apparent problems but this site can't seem to? Makes little sense to me. If you want to keep it an insider, secret handshake & decoder ring necessary site then by all means, have at it.

A disappointed new member.

LeighP

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 20189
Re: Help with picture posting issues
« Reply #7 on: July 28, 2017, 03:56:26 PM »
This site is a privately hosted site of the owner....as such, he pretty much carries the costs himself, hence why we don't host pictures - it keeps the cost down.
Upload your pics that you want to show to Flickr (or similar) - its free, then use the "Insert Image" button (has a small framed pic in it) above the post dialogue box and paste in the URL link to your picture at it's Flickr location. ..... or easier still, select the pic on Flickr, look to the right and you'll see an arrow button - thats the "share" bottun...select that, and then use the "BB Code" selection to give you a link to copy and paste into a bulletin Board post - see below.
I don't believe you can show/link a pic directly off your computer, so don't worry about that.

77TA by Leigh Peddell, on Flickr
Regards,
Leigh

Sydney, Australia
1969 Pontiac Firebird 400 coupe (project)

Former Firebirds -
1971 Pontiac Firebird 455
1977 Pontiac Trans Am
1976 Pontiac Trans Am
1967 Pontiac Firebird 400 convertible
1967 Pontiac Firebird 400 coupe


Boosted78TA

  • Active Forum Member
  • *
  • Posts: 104
Re: Help with picture posting issues
« Reply #8 on: August 02, 2017, 10:33:52 AM »
What hood is that on the car you posted Leigh, i love it?

LeighP

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 20189
Re: Help with picture posting issues
« Reply #9 on: August 03, 2017, 09:16:27 AM »
The hood is a Formula hood....actually off a 79 that was cloned into a T/A.

I had my body guy cut and fold the the shaker opening.....I had to lift the shaker top as the Formula hood is taller than a T/A hood.

My T/A's hood had cracked badly and wasn't worth fixing....couldn't find another T/A hood.

77TA by Leigh Peddell, on Flickr
Regards,
Leigh

Sydney, Australia
1969 Pontiac Firebird 400 coupe (project)

Former Firebirds -
1971 Pontiac Firebird 455
1977 Pontiac Trans Am
1976 Pontiac Trans Am
1967 Pontiac Firebird 400 convertible
1967 Pontiac Firebird 400 coupe


Re: Help with picture posting issues
« Reply #9 on: August 03, 2017, 09:16:27 AM »
You can help support TAC!