Author Topic: Search Issues  (Read 2468 times)

Kirk78400TA

  • Active Forum Member
  • *
  • Posts: 38
Search Issues
« on: September 12, 2015, 04:23:41 AM »
How do I search for topics without creating redundancy by creating a new thread when every time I do a search I get "0" results!?
« Last Edit: September 12, 2015, 04:36:05 AM by Kirk78400TA »
Kirk

1978 Trans Am T-Tops
Martinique Blue on Light Blue
6.6 L by Bill Stayley Racing

mrbandit

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 9103
  • TAC Webmaster
      • http://www.transamcountry.com
Re: Search Issues
« Reply #1 on: September 12, 2015, 08:19:36 AM »
Try it now.

Kirk78400TA

  • Active Forum Member
  • *
  • Posts: 38
Re: Search Issues
« Reply #2 on: September 14, 2015, 05:32:46 PM »
Searched "fuel" ......nothing
Kirk

1978 Trans Am T-Tops
Martinique Blue on Light Blue
6.6 L by Bill Stayley Racing

Steve B

  • Active Forum Member
  • *
  • Posts: 609
Re: Search Issues
« Reply #3 on: September 14, 2015, 06:11:50 PM »
I get "Please try again. If you come back to this error screen, report the error to an administrator." when I try searching anything.
Steve
1980 Trans Am, 400, TH400 auto

Pats TA

  • Oracle Forum Member
  • *
  • Posts: 1059
Re: Search Issues
« Reply #4 on: September 14, 2015, 07:21:40 PM »
  I go under the topic like electrical or mechanical ect. And then type in what I am searching for in that particular category. Works for me every time.

Re: Search Issues
« Reply #4 on: September 14, 2015, 07:21:40 PM »

TATurbo

  • Active Forum Member
  • *
  • Posts: 264
Re: Search Issues
« Reply #5 on: October 21, 2015, 08:06:03 PM »
I've been getting a 'Database Error' for the past couple weeks from any search string attempting to search from within a forum topic or from the main board.
Tom
King of Prussia, PA

1981 Turbo Trans-Am
Build thread - http://transamcountry.com/community/index.php?topic=69897.0

TATurbo

  • Active Forum Member
  • *
  • Posts: 264
Re: Search Issues
« Reply #6 on: November 12, 2015, 09:37:26 PM »
"Database Error" has returned for any/all searches I run.  Could you be so kind as to reset/fix whatever it is you fix to clear this error?
Is there anything I can do to reduce the potential for encountering this error?

Thanks in advance for  your time!
Tom
King of Prussia, PA

1981 Turbo Trans-Am
Build thread - http://transamcountry.com/community/index.php?topic=69897.0

tribute

  • Active Forum Member
  • *
  • Posts: 276
Re: Search Issues
« Reply #7 on: November 13, 2015, 11:25:36 AM »
I'm getting database error as well.

kali_74TA

  • Active Forum Member
  • *
  • Posts: 735
Re: Search Issues
« Reply #8 on: November 13, 2015, 11:35:27 AM »
same here...

mrbandit

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 9103
  • TAC Webmaster
      • http://www.transamcountry.com
Re: Search Issues
« Reply #9 on: November 13, 2015, 02:58:10 PM »
The table has been repaired.

kali_74TA

  • Active Forum Member
  • *
  • Posts: 735
Re: Search Issues
« Reply #10 on: November 13, 2015, 03:01:52 PM »
The table has been repaired.

 :wink: great job, works perfectly now - thanks.

SoupMan

  • Active Forum Member
  • *
  • Posts: 385
Re: Search Issues
« Reply #11 on: October 12, 2016, 10:49:52 AM »
Search is down again.

mrbandit

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 9103
  • TAC Webmaster
      • http://www.transamcountry.com
Re: Search Issues
« Reply #12 on: October 12, 2016, 02:26:09 PM »
Sorry about that.  Search is working again.

Nexus

  • Active Forum Member
  • *
  • Posts: 192
Re: Search Issues
« Reply #13 on: June 28, 2018, 02:16:32 AM »
Old thread but I'm having issues trying to search

maybe it's just me?

lol
Charlie

79 Transprit...(T/A Clone) (18 years and counting but still have her)

mrbandit

  • Jedi Council
  • Oracle Forum Member
  • *
  • Posts: 9103
  • TAC Webmaster
      • http://www.transamcountry.com
Re: Search Issues
« Reply #14 on: June 28, 2018, 05:42:57 AM »
I saw it too and it is repaired.  Thanks.

Re: Search Issues
« Reply #14 on: June 28, 2018, 05:42:57 AM »



Nexus

  • Active Forum Member
  • *
  • Posts: 192
Re: Search Issues
« Reply #15 on: June 28, 2018, 04:29:40 PM »
Awesome, thank you sir
Charlie

79 Transprit...(T/A Clone) (18 years and counting but still have her)

Re: Search Issues
« Reply #15 on: June 28, 2018, 04:29:40 PM »
You can help support TAC!