2020-B2-3

Author Topic: Once again not getting notifications  (Read 1710 times)

Updated71

  • Oracle Forum Member
  • *
  • Posts: 1268
  • TA Addiction
Once again not getting notifications
« on: May 31, 2014, 07:11:23 AM »
This has happened on the past and it seems to work itself out.  I've checked everything and it is correct.  Nothing is in my spam folder.  I get no responses when posts I've subscribed to get replies, or notifications of new PM's.  It seems to be going on for about 3 weeks or so now as far as I can tell.
The surgeon general never said nuthin' 'bout smokin' the competition!

Updated71

  • Oracle Forum Member
  • *
  • Posts: 1268
  • TA Addiction
Re: Once again not getting notifications
« Reply #1 on: June 08, 2014, 12:56:09 PM »
No one has any suggestions on this?
The surgeon general never said nuthin' 'bout smokin' the competition!

Jack

  • Oracle Forum Member
  • *
  • Posts: 11055
  • 1971 Esprit TA Clone W72 1972 Formula 68 350 HO
Re: Once again not getting notifications
« Reply #2 on: June 08, 2014, 03:24:36 PM »
You sure the problem is not at your end? I don't think anyone else is having this issue (not me at least).




Regards, Jack

Updated71

  • Oracle Forum Member
  • *
  • Posts: 1268
  • TA Addiction
Re: Once again not getting notifications
« Reply #3 on: June 08, 2014, 05:58:16 PM »
Nothing goes in my spam folder from this site.  Other than that, I'm not sure what else it can be.  I've double checked the email address (which I switched the last time this happened).
The surgeon general never said nuthin' 'bout smokin' the competition!

Re: Once again not getting notifications
« Reply #3 on: June 08, 2014, 05:58:16 PM »
You can help support TAC!

 



2020-B1-3